<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="https://gmpg.org/xfn/11" />
  <link rel="pingback" href="https://rpgamer.com/xmlrpc.php">

  <title>RPG Cast &#8211; Episode 596: &#8220;I&#8217;m Not Into Tails Unless I&#8217;m Shooting Them Out of a Cannon&#8221; &#8211; RPGamer</title>
<meta name='robots' content='max-image-preview:large' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s.w.org' />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rpgamer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://rpgamer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://rpgamer.com/wp-content/plugins/foobox-image-lightbox-premium/pro/css/foobox.min.css?ver=2.7.16' media='all' />
<link rel='stylesheet' id='sidebar_releases.css-css'  href='https://rpgamer.com/wp-content/themes/hueman-rpgamer-child/template_css/sidebar_releases.css?ver=3.3.28.c1.12.9' media='all' />
<link rel='stylesheet' id='poll.css-css'  href='https://rpgamer.com/wp-content/themes/hueman-rpgamer-child/template_css/poll.css?ver=3.3.28.c1.12.9' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://rpgamer.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.28.c1.12.9' media='all' />
<style id='hueman-main-style-inline-css'>
body { font-family:Verdana, sans-serif;font-size:0.75rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:0.75rem; }
      }.container-inner { max-width: 1120px; }.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }::selection { background-color: #c18d34; }
::-moz-selection { background-color: #c18d34; }a,a>span.hu-external::after,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #c18d34; }input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #c18d34; }.post-format .format-container { border-color: #c18d34; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #c18d34!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #b51212; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #b51212; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #b51212; }
.post-comments::before { border-right-color: #b51212; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #b52515}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #b52515; }
              }#header { background-color: #825f2c; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #825f2c; }
}
        #header #nav-mobile { background-color: #b52515; }#nav-header.nav-container, #main-header-search .search-expand { background-color: #c63d21; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #c63d21; }
}
        .site-title a img { max-height: 150px; }body {background: #cccccc url(https://rpgamer.com/wp-content/uploads/2020/06/background-2020a.png) no-repeat center top;background-attachment:scroll;background-size: contain;}

</style>
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://rpgamer.com/wp-content/themes/hueman-rpgamer-child/style.css?ver=3.3.28.c1.12.9' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://rpgamer.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.28.c1.12.9' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.0.13' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='um_old_css-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/../../uploads/ultimatemember/um_old_settings.css?ver=5.8' media='all' />
<script src='https://rpgamer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://rpgamer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.2.2' id='um-gdpr-js'></script>
<link rel="https://api.w.org/" href="https://rpgamer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://rpgamer.com/wp-json/wp/v2/posts/98732" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rpgamer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rpgamer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://rpgamer.com/2021/08/rpg-cast-episode-596-im-not-into-tails-unless-im-shooting-them-out-of-a-cannon/" />
<link rel='shortlink' href='https://rpgamer.com/?p=98732' />
<link rel="alternate" type="application/json+oembed" href="https://rpgamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frpgamer.com%2F2021%2F08%2Frpg-cast-episode-596-im-not-into-tails-unless-im-shooting-them-out-of-a-cannon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rpgamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frpgamer.com%2F2021%2F08%2Frpg-cast-episode-596-im-not-into-tails-unless-im-shooting-them-out-of-a-cannon%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
	<meta name="copyright" content="Copyright (c)1998-2020 RPGamer. All Rights Reserved.">
<meta name="keywords" content="RPGs, video games, RPGamer, Switch, PS4, Vita, Xbox One, PC,reviews, news, features, editorials">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@RPGamer">
<meta property="og:site_name" content="RPGamer">
<meta name="description" content="Josh wishes on a monkey paw and gets a new Shining Force game. Chris's body isn't ready for Death's Door. And no expects the shadow drop of Boyfriend Dungeon.">
<meta property="og:description" content="Josh wishes on a monkey paw and gets a new Shining Force game. Chris's body isn't ready for Death's Door. And no expects the shadow drop of Boyfriend Dungeon.">
<meta property="og:image" content="https://rpgamer.com/wp-content/uploads/2017/10/RPGCast.jpg">
<meta property="twitter:image" content="https://rpgamer.com/wp-content/uploads/2017/10/RPGCast.jpg">
    <link rel="preload" as="font" type="font/woff2" href="https://rpgamer.com/wp-content/themes/hueman/assets/front/webfonts/fa-brands-400.woff2?v=5.15.2" crossorigin="anonymous"/>
    <link rel="preload" as="font" type="font/woff2" href="https://rpgamer.com/wp-content/themes/hueman/assets/front/webfonts/fa-regular-400.woff2?v=5.15.2" crossorigin="anonymous"/>
    <link rel="preload" as="font" type="font/woff2" href="https://rpgamer.com/wp-content/themes/hueman/assets/front/webfonts/fa-solid-900.woff2?v=5.15.2" crossorigin="anonymous"/>
  <!--[if lt IE 9]>
<script src="https://rpgamer.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://rpgamer.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://rpgamer.com/wp-content/uploads/2019/11/cropped-rpgamer-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://rpgamer.com/wp-content/uploads/2019/11/cropped-rpgamer-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://rpgamer.com/wp-content/uploads/2019/11/cropped-rpgamer-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://rpgamer.com/wp-content/uploads/2019/11/cropped-rpgamer-logo-270x270.png" />
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- IMPORTANT: Place these lines as high as you can in <head>, ideally just after <title> tag -->
<link rel="preconnect" href="https://tags.bkrtx.com/">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin>
<link rel="preconnect" href="https://cdn.consentmanager.mgr.consensu.org/" crossorigin>

<!-- Place the below code anywhere you like in the <head> (higher is better) -->
<script>window.AdSlots = window.AdSlots || {cmd: [], disableScripts: ['gpt','bk']};</script>
<script async src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="/dist/rpgamer.min.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-69178-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-69178-8');
</script>
</head>

<body class="post-template-default single single-post postid-98732 single-format-standard wp-embed-responsive col-2cl full-width topbar-enabled header-desktop-sticky header-mobile-sticky hueman-3-3-28-c1-12-9-with-child-theme unknown">
<div id="wrapper">
  <a class="screen-reader-text skip-link" href="#content">Skip to content</a>
  <div class="widget-extra-header-widget"><div class="widget-extra-header-widget-inner"><div class='code-block code-block-2' style='text-align: center; clear: both;'>
<div id="nn_lb2"></div></div>
</div></div>
  <header id="header" class="specific-mobile-menu-on one-mobile-menu mobile_menu header-ads-desktop header-ads-mobile  no-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header"></div>
        
                    <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <button class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <span class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </span>
        </button>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                  <ul class="nav container-inner group mobile-search">
                            <li>
                  <form role="search" method="get" class="search-form" action="https://rpgamer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </li>
                      </ul>
                <ul id="menu-topbear" class="nav container-inner group"><li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a href="/">Home</a></li>
<li id="menu-item-18160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18160"><a href="/review/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-18089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18089"><a href="/review">Review Archive</a></li>
	<li id="menu-item-18090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18090"><a href="https://rpgamer.com/category/reviews/">Latest Reviews</a></li>
	<li id="menu-item-40189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40189"><a href="https://rpgamer.com/about-rpgamer/review-score-definitions/">Review Score Definitions</a></li>
	<li id="menu-item-62274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62274"><a href="https://rpgamer.com/category/deep-looks/">Deep Looks</a></li>
</ul>
</li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="https://rpgamer.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786"><a href="https://rpgamer.com/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://rpgamer.com/category/impressions/">Impressions</a></li>
	<li id="menu-item-52009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52009"><a href="https://rpgamer.com/category/features/editorials/">Editorials</a></li>
	<li id="menu-item-8195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8195"><a href="https://rpgamer.com/category/features/awards/">Awards</a></li>
	<li id="menu-item-71822" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-71822"><a href="https://rpgamer.com/2020/04/rpgamers-rpgs-of-the-decade-introduction/">RPGs of the Decade</a></li>
	<li id="menu-item-62275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62275"><a href="https://rpgamer.com/category/adventure-corner/">Adventure Corner</a></li>
	<li id="menu-item-8252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8252"><a href="https://rpgamer.com/category/features/special-features/">Special Features</a></li>
	<li id="menu-item-81010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81010"><a href="/tag/where-to-start/">Where to Start?</a></li>
</ul>
</li>
<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88"><a href="https://rpgamer.com/category/news/">News</a></li>
<li id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-318"><a href="/discord">Community</a>
<ul class="sub-menu">
	<li id="menu-item-26116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26116"><a href="/discord">Discord</a></li>
	<li id="menu-item-96096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96096"><a href="https://www.twitch.tv/rpgamer">Twitch</a></li>
</ul>
</li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-276"><a href="https://rpgamer.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-280"><a href="https://rpgamer.com/category/podcasts/rpgcast/">RPG Cast</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://rpgamer.com/category/podcasts/backtrack/">RPG Backtrack</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://rpgamer.com/category/podcasts/qaquest/">Q&amp;A Quest</a></li>
</ul>
</li>
<li id="menu-item-17948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17948"><a href="/platform/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-17953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17953"><a href="/platform/ps5">PlayStation 5</a></li>
	<li id="menu-item-17949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17949"><a href="/platform/ps4">PlayStation 4</a></li>
	<li id="menu-item-76506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76506"><a href="/platform/xbsx">Xbox Series X</a></li>
	<li id="menu-item-17950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17950"><a href="/platform/xbone">Xbox One</a></li>
	<li id="menu-item-17951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17951"><a href="/platform/nsw">Nintendo Switch</a></li>
	<li id="menu-item-17952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17952"><a href="/platform/win">PC</a></li>
	<li id="menu-item-17963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17963"><a href="https://rpgamer.com/platform/">Other Platforms</a></li>
</ul>
</li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-299"><a href="https://rpgamer.com/about-rpgamer/">About RPGamer</a>
<ul class="sub-menu">
	<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="https://rpgamer.com/about-rpgamer/">About RPGamer</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://rpgamer.com/about-rpgamer/current-staff/">Current Staff</a></li>
	<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://rpgamer.com/about-rpgamer/indie-submissions/">Indie Submissions</a></li>
	<li id="menu-item-880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-880"><a href="https://rpgamer.com/about-rpgamer/review-score-definitions/">Review Score Definitions</a></li>
	<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="https://rpgamer.com/about-rpgamer/volunteer-applications/">Volunteer Applications</a></li>
	<li id="menu-item-30001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30001"><a href="https://rpgamer.com/site-quotes/">Site Quotes</a></li>
	<li id="menu-item-30318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-30318"><a href="https://rpgamer.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-18213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18213"><a href="https://rpgamer.com/login/">Login</a>
<ul class="sub-menu">
	<li id="menu-item-21988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21988"><a href="https://rpgamer.com/register/">Register</a></li>
</ul>
</li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
        <nav class="nav-container group desktop-menu desktop-sticky " id="nav-topbar" data-menu-id="header-2">
    <div class="nav-text"></div>
  <div class="topbar-toggle-down">
    <i class="fas fa-angle-double-down" aria-hidden="true" data-toggle="down" title="Expand menu"></i>
    <i class="fas fa-angle-double-up" aria-hidden="true" data-toggle="up" title="Collapse menu"></i>
  </div>
  <div class="nav-wrap container">
    <ul id="menu-topbear-1" class="nav container-inner group"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18160"><a href="/review/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18089"><a href="/review">Review Archive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18090"><a href="https://rpgamer.com/category/reviews/">Latest Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40189"><a href="https://rpgamer.com/about-rpgamer/review-score-definitions/">Review Score Definitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62274"><a href="https://rpgamer.com/category/deep-looks/">Deep Looks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="https://rpgamer.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786"><a href="https://rpgamer.com/category/features/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://rpgamer.com/category/impressions/">Impressions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52009"><a href="https://rpgamer.com/category/features/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8195"><a href="https://rpgamer.com/category/features/awards/">Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-71822"><a href="https://rpgamer.com/2020/04/rpgamers-rpgs-of-the-decade-introduction/">RPGs of the Decade</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62275"><a href="https://rpgamer.com/category/adventure-corner/">Adventure Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8252"><a href="https://rpgamer.com/category/features/special-features/">Special Features</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81010"><a href="/tag/where-to-start/">Where to Start?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88"><a href="https://rpgamer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-318"><a href="/discord">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26116"><a href="/discord">Discord</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96096"><a href="https://www.twitch.tv/rpgamer">Twitch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-276"><a href="https://rpgamer.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-280"><a href="https://rpgamer.com/category/podcasts/rpgcast/">RPG Cast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://rpgamer.com/category/podcasts/backtrack/">RPG Backtrack</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://rpgamer.com/category/podcasts/qaquest/">Q&amp;A Quest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17948"><a href="/platform/">Games</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17953"><a href="/platform/ps5">PlayStation 5</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17949"><a href="/platform/ps4">PlayStation 4</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76506"><a href="/platform/xbsx">Xbox Series X</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17950"><a href="/platform/xbone">Xbox One</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17951"><a href="/platform/nsw">Nintendo Switch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17952"><a href="/platform/win">PC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17963"><a href="https://rpgamer.com/platform/">Other Platforms</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-299"><a href="https://rpgamer.com/about-rpgamer/">About RPGamer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="https://rpgamer.com/about-rpgamer/">About RPGamer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://rpgamer.com/about-rpgamer/current-staff/">Current Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://rpgamer.com/about-rpgamer/indie-submissions/">Indie Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-880"><a href="https://rpgamer.com/about-rpgamer/review-score-definitions/">Review Score Definitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="https://rpgamer.com/about-rpgamer/volunteer-applications/">Volunteer Applications</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30001"><a href="https://rpgamer.com/site-quotes/">Site Quotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-30318"><a href="https://rpgamer.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18213"><a href="https://rpgamer.com/login/">Login</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21988"><a href="https://rpgamer.com/register/">Register</a></li>
</ul>
</li>
</ul>  </div>
      <div id="topbar-header-search" class="container">
      <div class="container-inner">
        <button class="toggle-search"><i class="fas fa-search"></i></button>
        <div class="search-expand">
          <div class="search-expand-inner"><form role="search" method="get" class="search-form" action="https://rpgamer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
        </div>
      </div><!--/.container-inner-->
    </div><!--/.container-->
  
</nav><!--/#nav-topbar-->  
  <div class="container group">
        <div class="container-inner">

                    <div class="group hu-pad central-header-zone">
                  <div class="logo-tagline-group">
                                                              </div>

                                </div>
      
      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title hu-pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="https://rpgamer.com/category/news/" rel="category tag">News</a> <span>/</span> <a href="https://rpgamer.com/category/podcasts/" rel="category tag">Podcasts</a> <span>/</span> <a href="https://rpgamer.com/category/podcasts/rpgcast/" rel="category tag">RPG Cast</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="hu-pad group">
              <article class="post-98732 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-podcasts category-rpgcast tag-disgaea-6 tag-fuga-melodies-of-steel">
    <div class="post-inner group">

      <h1 class="post-title entry-title">RPG Cast &#8211; Episode 596: &#8220;I&#8217;m Not Into Tails Unless I&#8217;m Shooting Them Out of a Cannon&#8221;</h1>
  <p class="post-byline">
       by     <span class="vcard author">
       <span class="fn"><a href="https://rpgamer.com/author/sabin/" title="Posts by Chris Privitere" rel="author">Chris Privitere</a></span>
     </span>
     &middot;
                            
                                Published <time class="published" datetime="2021-08-14T10:44:45-07:00">August 14, 2021</time>
                &middot; Updated <time class="updated" datetime="2021-08-15T08:34:21-07:00">August 15, 2021</time>
                      </p>

                                
      <div class="clear"></div>

      <div class="entry themeform">
        <div class="entry-inner">
          <p>Josh wishes on a monkey paw and gets a new Shining Force game. Chris&#8217;s body isn&#8217;t ready for Death&#8217;s Door. And no one expects the shadow drop of Boyfriend Dungeon.</p>
<p><b>Question of the Week</b><br />
How do you feel about the &#8220;hey, it&#8217;s out today&#8221; style of releasing games?</p>
<p><a href="https://docs.google.com/spreadsheets/d/1AX_ceBVlIDXOH6r3VO3qd_VkeK_fHmDR1OOk4UcbL38/edit?usp=sharing" target="_blank" rel="noopener">Check out the show notes here!</a></p>
<div class="powerpress_player" id="powerpress_player_433"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-98732-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://dts.podtrac.com/redirect.mp3/rpgamer.nyc3.cdn.digitaloceanspaces.com/podcasts/rpgcast/rpgcast596.mp3?_=1" /><a href="https://dts.podtrac.com/redirect.mp3/rpgamer.nyc3.cdn.digitaloceanspaces.com/podcasts/rpgcast/rpgcast596.mp3">https://dts.podtrac.com/redirect.mp3/rpgamer.nyc3.cdn.digitaloceanspaces.com/podcasts/rpgcast/rpgcast596.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://dts.podtrac.com/redirect.mp3/rpgamer.nyc3.cdn.digitaloceanspaces.com/podcasts/rpgcast/rpgcast596.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://rpgamer.com/?powerpress_pinw=98732-podcast');" rel="nofollow">Play in new window</a> | <a href="https://dts.podtrac.com/redirect.mp3/rpgamer.nyc3.cdn.digitaloceanspaces.com/podcasts/rpgcast/rpgcast596.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="rpgcast596.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9ycGdhbWVyLmNvbS9jYXRlZ29yeS9wb2RjYXN0cy9ycGdjYXN0L2ZlZWQv" class="powerpress_link_subscribe powerpress_link_subscribe_googleplay" title="Subscribe on Google Podcasts" rel="nofollow">Google Podcasts</a> | <a href="https://open.spotify.com/show/6AyoxsLcbxXA2IWQkCqUIT" class="powerpress_link_subscribe powerpress_link_subscribe_spotify" title="Subscribe on Spotify" rel="nofollow">Spotify</a> | <a href="http://subscribeonandroid.com/feeds.feedburner.com/Rpgcast" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://www.pandora.com/podcast/rpg-cast/PC:27088" class="powerpress_link_subscribe powerpress_link_subscribe_pandora" title="Subscribe on Pandora" rel="nofollow">Pandora</a> | <a href="https://www.iheart.com/podcast/269-rpg-cast-51011017/" class="powerpress_link_subscribe powerpress_link_subscribe_iheart" title="Subscribe on iHeartRadio" rel="nofollow">iHeartRadio</a> | <a href="https://www.stitcher.com/podcast/rpg-cast" class="powerpress_link_subscribe powerpress_link_subscribe_stitcher" title="Subscribe on Stitcher" rel="nofollow">Stitcher</a> | <a href="http://subscribebyemail.com/feeds.feedburner.com/Rpgcast" class="powerpress_link_subscribe powerpress_link_subscribe_email" title="Subscribe by Email" rel="nofollow">Email</a> | <a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/RPG-Cast-p1132244/" class="powerpress_link_subscribe powerpress_link_subscribe_tunein" title="Subscribe on TuneIn" rel="nofollow">TuneIn</a> | <a href="https://www.deezer.com/us/show/1865982" class="powerpress_link_subscribe powerpress_link_subscribe_deezer" title="Subscribe on Deezer" rel="nofollow">Deezer</a> | <a href="http://feeds.feedburner.com/Rpgcast" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p><input class="fooboxshare_post_id" type="hidden" value="98732"/>          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->
<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div id="nn_player"></div></div>

<div class="clear"></div>

<p class="post-tags"><span>Tags:</span> <a href="https://rpgamer.com/tag/disgaea-6/" rel="tag">Disgaea 6</a><a href="https://rpgamer.com/tag/fuga-melodies-of-steel/" rel="tag">Fuga: Melodies of Steel</a></p>



<h4 class="heading">
	<i class="far fa-hand-point-right"></i>You may also like...</h4>

<ul class="related-posts group">
  		<li class="related post-hover">
		<article class="post-98099 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-content category-special-features tag-13-sentinels-aegis-rim tag-cyberpunk-2077 tag-fantasian tag-final-fantasy-legend tag-final-fantasy-xiii tag-final-fantasy-xiv-stormblood tag-final-fantasy-the-4-heroes-of-light tag-fuga-melodies-of-steel tag-golden-sun tag-legend-of-mana tag-monster-hunter-stories-2 tag-neo-the-world-ends-with-you tag-sorcerian tag-star-ocean-first-departure tag-star-ocean-second-evolution tag-the-legend-of-heroes-trails-in-the-sky tag-trials-of-mana tag-your-four-princess-knight-chronicle">

			<div class="post-thumbnail">
				<a href="https://rpgamer.com/2021/07/jrpgjuly-2021-final-wrap-up/" class="hu-rel-post-thumb">
					<img  width="520" height="200"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://rpgamer.com/wp-content/uploads/2018/06/jrpgjuly-520x200.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" loading="lazy" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://rpgamer.com/2021/07/jrpgjuly-2021-final-wrap-up/" rel="bookmark" title="Permalink to #JRPGJuly 2021 – Final Wrap-Up">#JRPGJuly 2021 – Final Wrap-Up</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2021-07-31 07:15:47">July 31, 2021</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://rpgamer.com/author/nyx/" title="Posts by Sam Wachter" rel="author">Sam Wachter</a></span>
    </span> &middot; Published <span class="published">July 31, 2021</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-84902 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-disgaea tag-disgaea-6 tag-nippon-ichi tag-nis-america tag-switch">

			<div class="post-thumbnail">
				<a href="https://rpgamer.com/2020/12/disgaea-6-digs-into-combat/" class="hu-rel-post-thumb">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://rpgamer.com/wp-content/uploads/2020/11/disgaea-6-defiance-of-destiny_2020-11-26_024-520x245.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" loading="lazy" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://rpgamer.com/2020/12/disgaea-6-digs-into-combat/" rel="bookmark" title="Permalink to Disgaea 6 Digs Into Combat">Disgaea 6 Digs Into Combat</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2020-12-23 15:56:19">December 23, 2020</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://rpgamer.com/author/scion/" title="Posts by Zack Webster" rel="author">Zack Webster</a></span>
    </span> &middot; Published <span class="published">December 23, 2020</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-97395 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-podcasts category-rpgcast tag-arc-of-alchemist tag-disgaea-6 tag-doraemon-story-of-seasons tag-final-fantasy-vii-remake tag-nier-replicant">

			<div class="post-thumbnail">
				<a href="https://rpgamer.com/2021/07/rpg-cast-episode-594-the-queen-needs-a-monster-rig/" class="hu-rel-post-thumb">
					<img  width="520" height="200"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://rpgamer.com/wp-content/uploads/2017/10/RPGCast-520x200.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="RPG Cast" loading="lazy" data-srcset="https://rpgamer.com/wp-content/uploads/2017/10/RPGCast-520x200.jpg 520w, https://rpgamer.com/wp-content/uploads/2017/10/RPGCast-1x1.jpg 1w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://rpgamer.com/2021/07/rpg-cast-episode-594-the-queen-needs-a-monster-rig/" rel="bookmark" title="Permalink to RPG Cast &#8211; Episode 594: &#8220;The Queen Needs a Monster Rig&#8221;">RPG Cast &#8211; Episode 594: &#8220;The Queen Needs a Monster Rig&#8221;</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2021-07-24 13:20:37">July 24, 2021</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://rpgamer.com/author/sabin/" title="Posts by Chris Privitere" rel="author">Chris Privitere</a></span>
    </span> &middot; Published <span class="published">July 24, 2021</span>
     &middot; Last modified <span class="updated">July 26, 2021</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		  
</ul><!--/.post-related-->



<section id="comments" class="themeform">

	
					<!-- comments open, no comments -->
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/rpg-cast-episode-596-im-not-into-tails-unless-im-shooting-them-out-of-a-cannon/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rpgcast+%28RPG+Cast%29#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://rpgamer.com/login/?redirect_to=https%3A%2F%2Frpgamer.com%2F2021%2F08%2Frpg-cast-episode-596-im-not-into-tails-unless-im-shooting-them-out-of-a-cannon%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</section><!--/#comments-->          </div><!--/.pad-->
			        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="right" data-layout="col-2cl" data-sb-id="s1">

		<button class="sidebar-toggle" title="Expand Sidebar"><i class="fas sidebar-toggle-arrows"></i></button>

		<div class="sidebar-content">

			           			<div class="sidebar-top group">
                        <p>Follow:</p>                    <ul class="social-links"><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/RPGamer" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="https://www.facebook.com/RPGamer/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Youtube" aria-label="Follow us on Youtube" href="https://www.youtube.com/user/RPGamerdotcom" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-youtube"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Twitch" aria-label="Follow us on Twitch" href="https://www.twitch.tv/rpgamer" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitch"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Discord" aria-label="Follow us on Discord" href="https://discord.gg/QEsbnvx" target="_blank" ><i class="fab fa-discord"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Rss" aria-label="Follow us on Rss" href="/feed/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fas fa-rss"></i></a></li></ul>  			</div>
			
			
			
			<div id="block-2" class="widget widget_block widget_text">
<p>RPGamer has been covering RPGs since 1998, with the current version of the site launched in 2018. Due to the wholesale change in our back-end and systems only certain content created from 2018 onwards has been carried over to our new site. However, all of our older content can still be found at <a href="http://archive.rpgamer.com">archive.rpgamer.com</a>.</p>
</div><div id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_mpu1"></div></div>
</div><div id="alxposts-3" class="widget widget_hu_posts">
<h3 class="widget-title">Featured Posts</h3>
	
	<ul class="alx-posts group ">
    				<li>

			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://rpgamer.com/2021/08/disciples-liberation-impression/" rel="bookmark" title="Permalink to Disciples: Liberation Impression">Disciples: Liberation Impression</a></p>
				<p class="post-item-date">12 Aug, 2021</p>			</div>

		</li>
				<li>

			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://rpgamer.com/2021/08/adventure-corner-worlds-end-club/" rel="bookmark" title="Permalink to Adventure Corner: World&#8217;s End Club">Adventure Corner: World&#8217;s End Club</a></p>
				<p class="post-item-date">9 Aug, 2021</p>			</div>

		</li>
				<li>

			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://rpgamer.com/review/wildermyth-review/" rel="bookmark" title="Permalink to Wildermyth Review">Wildermyth Review</a></p>
				<p class="post-item-date">5 Aug, 2021</p>			</div>

		</li>
				<li>

			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://rpgamer.com/review/dreamscaper-review/" rel="bookmark" title="Permalink to Dreamscaper Review">Dreamscaper Review</a></p>
				<p class="post-item-date">4 Aug, 2021</p>			</div>

		</li>
				<li>

			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://rpgamer.com/2021/08/witchspring3-refine-the-story-of-eirudy-interview/" rel="bookmark" title="Permalink to WitchSpring3 Re:Fine: The Story of Eirudy Interview">WitchSpring3 Re:Fine: The Story of Eirudy Interview</a></p>
				<p class="post-item-date">3 Aug, 2021</p>			</div>

		</li>
				<li>

			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://rpgamer.com/2021/08/backloggin-the-year-paws-pilgrimage-july-2021/" rel="bookmark" title="Permalink to Backloggin’ the Year &#8211; Paws&#8217; Pilgrimage, July 2021">Backloggin’ the Year &#8211; Paws&#8217; Pilgrimage, July 2021</a></p>
				<p class="post-item-date">1 Aug, 2021</p>			</div>

		</li>
				<li>

			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://rpgamer.com/2021/07/jrpgjuly-2021-final-wrap-up/" rel="bookmark" title="Permalink to #JRPGJuly 2021 – Final Wrap-Up">#JRPGJuly 2021 – Final Wrap-Up</a></p>
				<p class="post-item-date">31 Jul, 2021</p>			</div>

		</li>
				<li>

			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://rpgamer.com/review/chernobylite-review/" rel="bookmark" title="Permalink to Chernobylite Review">Chernobylite Review</a></p>
				<p class="post-item-date">28 Jul, 2021</p>			</div>

		</li>
				    	</ul><!--/.alx-posts-->

</div>
<div id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/sabin/">sabin</a></span> on <a href="https://rpgamer.com/2021/08/rpg-cast-episode-595-im-with-the-ps5-i-dont-like-your-range-extender/#comment-2874">RPG Cast &#8211; Episode 595: &#8220;I&#8217;m With the PS5, I Don&#8217;t Like Your Range Extender&#8221;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/arck_the_lad/">Arck_The_Lad</a></span> on <a href="https://rpgamer.com/2021/08/haven-physical-orders-begin-next-week/#comment-2873">Haven Physical Orders Begin Next Week</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/amanasd/">amanasd</a></span> on <a href="https://rpgamer.com/2020/09/why-did-ya-date-me-the-legend-of-heroes-trails-of-cold-steel-edition/#comment-2872">Why Did Ya Date Me? The Legend of Heroes: Trails of Cold Steel Edition</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/gourley4p/">gourley4p</a></span> on <a href="https://rpgamer.com/2021/08/disciples-liberation-impression/#comment-2871">Disciples: Liberation Impression</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/xoco/">Xoco</a></span> on <a href="https://rpgamer.com/2018/11/new-tales-of-vesperia-trailer-surfaces/#comment-2870">New Tales of Vesperia Trailer Surfaces</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/bobbywatson/">bobbywatson</a></span> on <a href="https://rpgamer.com/2021/08/rpg-cast-episode-595-im-with-the-ps5-i-dont-like-your-range-extender/#comment-2869">RPG Cast &#8211; Episode 595: &#8220;I&#8217;m With the PS5, I Don&#8217;t Like Your Range Extender&#8221;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/knowname/">Knowname</a></span> on <a href="https://rpgamer.com/2021/08/rpg-cast-episode-595-im-with-the-ps5-i-dont-like-your-range-extender/#comment-2868">RPG Cast &#8211; Episode 595: &#8220;I&#8217;m With the PS5, I Don&#8217;t Like Your Range Extender&#8221;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/gabr1elkk/">Gabr1elKK</a></span> on <a href="https://rpgamer.com/2021/08/monster-crown-launching-in-october/#comment-2867">Monster Crown Launching in October</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/scar/">Scar</a></span> on <a href="https://rpgamer.com/2021/07/jrpgjuly-2021-final-wrap-up/#comment-2866">#JRPGJuly 2021 – Final Wrap-Up</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/victar/">Victar</a></span> on <a href="https://rpgamer.com/2021/07/jrpgjuly-2021-final-wrap-up/#comment-2865">#JRPGJuly 2021 – Final Wrap-Up</a></li></ul></div><div id="upcoming_widget-5" class="widget widget_upcoming_widget"><h3 class="widget-title">Upcoming Games</h3><div class = 'sidebar_releases'><div class = 'si_rel_date'>08.19</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/the-vale-shadow-of-the-crown/'>The Vale: Shadow of the Crown</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>08.24</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/kings-bounty-ii/'>King's Bounty II</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>08.25</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/ultimate-adom-caverns-of-chaos/'>Ultimate ADOM: Caverns of Chaos</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>08.31</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/soul-nomad-the-world-eaters/'>Soul Nomad &amp; the World Eaters</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>08.31</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/phantom-brave-the-hermuda-triangle/'>Phantom Brave: The Hermuda Triangle</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/10/ns-1.gif"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>08.31</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/beyond-mankind-the-awakening/'>Beyond Mankind: The Awakening</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>08.31</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/monster-harvest/'>Monster Harvest</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>08.31</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/crown-trick/'>Crown Trick</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>09.02</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/pathfinder-wrath-of-the-righteous/'>Pathfinder: Wrath of the Righteous</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>09.02</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/kitaria-fables/'>Kitaria Fables</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif"></div></div></div><div id="released_widget-6" class="widget widget_released_widget"><h3 class="widget-title">Released Games</h3><div class = 'sidebar_releases'><div class = 'si_rel_date'>08.13</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/witch-spring-3/'>Witch Spring 3 Re:Fine</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/10/ns-1.gif"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>08.13</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/hades/'>Hades</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>08.13</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/fort-triumph/'>Fort Triumph</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>08.13</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/cardaclysm-shards-of-the-four/'>Cardaclysm: Shards of the Four</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>08.11</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/garden-story/'>Garden Story</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>08.11</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/boyfriend-dungeon/'>Boyfriend Dungeon</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>08.10</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/black-book/'>Black Book</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>08.10</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/godfall/'>Godfall</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/10/ps4-1.gif"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>08.10</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/shadowverse-champions-battle/'>Shadowverse: Champion's Battle</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/10/ns-1.gif"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>08.06</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/bless-unleashed/'>Bless Unleashed</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/10/win-1.gif"></div></div></div><div id="text-4" class="widget widget_text"><h3 class="widget-title">Streaming Schedule</h3>			<div class="textwidget"><p>Watch live on <a href="https://www.twitch.tv/rpgamer/" target="_blank" rel="noopener">twitch.tv/rpgamer</a> (all times Eastern)</p>
<p><strong>Monday</strong><br />
10am &#8212; Paws &amp; Play<br />
9:30pm &#8212; JCServant Plays<br />
12:30am &#8212; WINDing Down</p>
<p><strong>Tuesday</strong><br />
11am &#8212; TAM in the AM<br />
3:30pm &#8212; HerrFrog Chills<br />
6:30pm &#8212; Scar Plays Classics<br />
9:30pm &#8212; JCServant Plays<br />
12:30am &#8212; WINDing Down</p>
<p><strong>Wednesday</strong><br />
10am &#8212; Paws &amp; Play<br />
11pm &#8212; Q&amp;A Quest</p>
<p><strong>Thursday</strong><br />
11am &#8212; TAM in the AM<br />
3:30pm &#8212; HerrFrog Chills<br />
9:30pm &#8212; JCServant Plays<br />
12:30am &#8212; WINDing Down</p>
<p><strong>Friday</strong><br />
10am &#8212; Paws &amp; Play<br />
6:30pm &#8212; Scar Plays Classics<br />
9:30pm &#8212; Press Your Luck, RPGamer Co-op</p>
<p><strong>Saturday</strong><br />
2am &#8212; Late Night TAM<br />
12pm &#8211; RPG Cast<br />
9:30pm &#8212; JCServant Plays</p>
<p><strong>Sunday</strong><br />
10am &#8212; Scar Co-op<br />
3:30pm &#8212; HerrFrog Trivia<br />
6:30pm &#8212; Paws &amp; Play<br />
12am &#8212; Neptunia with Wheels</p>
</div>
		</div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
  <div class="widget-extra-footer-widget"><div class="widget-extra-footer-widget-inner"><div class='code-block code-block-1' style='text-align: center; clear: both;'>
<div id="nn_lb1"></div></div>
</div></div>  <footer id="footer">

    
    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>

        <div class="hu-pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                <p>© 2021 RPGamer - <a class="nn-cmp-show" href="#">Manage Cookie Settings</a></p>
            </div><!--/#copyright-->

            
          </div>

          <div class="grid one-half last">
                                          <ul class="social-links"><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/RPGamer" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="https://www.facebook.com/RPGamer/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Youtube" aria-label="Follow us on Youtube" href="https://www.youtube.com/user/RPGamerdotcom" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-youtube"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Twitch" aria-label="Follow us on Twitch" href="https://www.twitch.tv/rpgamer" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitch"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Discord" aria-label="Follow us on Discord" href="https://discord.gg/QEsbnvx" target="_blank" ><i class="fab fa-discord"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Rss" aria-label="Follow us on Rss" href="/feed/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fas fa-rss"></i></a></li></ul>                                    </div>

        </div><!--/.hu-pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<div class='ai-viewports ai-viewport-1 ai-insert-4-63303782' style='' data-insertion='prepend' data-selector='.ai-insert-4-63303782' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnPgo8ZGl2IGlkPSJubl9za2lubCI+PC9kaXY+PC9kaXY+Cg==' data-block='4'></div>

<div class='ai-viewports ai-viewport-1 ai-insert-5-50375875' style='' data-insertion='prepend' data-selector='.ai-insert-5-50375875' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTUnPgo8ZGl2IGlkPSJubl9za2luciI+PC9kaXY+PC9kaXY+Cg==' data-block='5'></div>


<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div><link rel='stylesheet' id='mediaelement-css'  href='https://rpgamer.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://rpgamer.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' media='all' />
<script src='https://rpgamer.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='hu-front-scripts-js-extra'>
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":false,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".post-row",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100,"threshold":0}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":true},"sidebarOneWidth":"340","sidebarTwoWidth":"260","isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_always","mobile":"stick_up"},"mobileSubmenuExpandOnClick":"1","submenuTogglerIcon":"<i class=\"fas fa-angle-down\"><\/i>","isDevMode":"","ajaxUrl":"https:\/\/rpgamer.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"51925f4909"},"isWelcomeNoteOn":"","welcomeContent":"","i18n":{"collapsibleExpand":"Expand","collapsibleCollapse":"Collapse"},"deferFontAwesome":"","fontAwesomeUrl":"https:\/\/rpgamer.com\/wp-content\/themes\/hueman\/assets\/front\/css\/font-awesome.min.css?3.3.28.c1.12.9","mainScriptUrl":"https:\/\/rpgamer.com\/wp-content\/themes\/hueman\/assets\/front\/js\/scripts.min.js?3.3.28.c1.12.9","flexSliderNeeded":"","flexSliderOptions":{"is_rtl":false,"has_touch_support":true,"is_slideshow":true,"slideshow_speed":7000}};
</script>
<script src='https://rpgamer.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.28.c1.12.9' id='hu-front-scripts-js' defer></script>
<script src='https://rpgamer.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script id='foobox-debug-js-before'>
/* Run FooBox (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	customOptions: {  },
	o: {wordpress: { enabled: true },
		pan: { enabled: true, showOverview: true, position: "fbx-top-right" },
		debug:true,
		deeplinking : { enabled: true, prefix: "foobox" },
		fullscreen : { enabled: true, useAPI: true },
		effect: 'fbx-effect-1',
		excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]',
		affiliate : { enabled: false },
		slideshow: { enabled:true},
		social: {"enabled":true,"position":"fbx-above","mailto":true,"download":true,"excludes":[],"nonce":"27dd9e5c63","networks":["facebook","twitter","pinterest","tumblr","reddit"]},
		preload:true},
	selectors: [
		".gallery", ".wp-block-gallery", ".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox, [target=\"foobox\"]", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script src='https://rpgamer.com/wp-content/plugins/foobox-image-lightbox-premium/pro/js/foobox.debug.js?ver=2.7.16' id='foobox-debug-js'></script>
<script src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.0.13' id='select2-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src='https://rpgamer.com/wp-includes/js/wp-util.min.js?ver=5.8' id='wp-util-js'></script>
<script src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.2.2' id='um_crop-js'></script>
<script src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.2.2' id='um_modal-js'></script>
<script src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.2.2' id='um_jquery_form-js'></script>
<script src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=2.2.2' id='um_fileupload-js'></script>
<script src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.2.2' id='um_datetime-js'></script>
<script src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.2.2' id='um_datetime_date-js'></script>
<script src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.2.2' id='um_datetime_time-js'></script>
<script src='https://rpgamer.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://rpgamer.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://rpgamer.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://rpgamer.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.2.2' id='um_raty-js'></script>
<script src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.2.2' id='um_tipsy-js'></script>
<script src='https://rpgamer.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://rpgamer.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script src='https://rpgamer.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.2.2' id='um_scrollbar-js'></script>
<script src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.2.2' id='um_functions-js'></script>
<script src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.2.2' id='um_responsive-js'></script>
<script src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.2.2' id='um_conditional-js'></script>
<script id='um_scripts-js-extra'>
var um_scripts = {"max_upload_size":"8388608","nonce":"1fb2688d04"};
</script>
<script src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.2.2' id='um_scripts-js'></script>
<script src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.2.2' id='um_profile-js'></script>
<script src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.2.2' id='um_account-js'></script>
<script src='https://rpgamer.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script src='https://rpgamer.com/wp-content/plugins/powerpress/player.min.js?ver=5.8' id='powerpress-player-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://rpgamer.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://rpgamer.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://rpgamer.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8' id='wp-mediaelement-js'></script>
<style type="text/css">

</style><!--[if lt IE 9]>
<script src="https://rpgamer.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script>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</script>
		<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 365/479 objects using memcached
Page Caching using memcached (Requested URI contains query) 
Database Caching 21/45 queries in 0.060 seconds using memcached

Served from: rpgamer.com @ 2021-08-16 01:12:52 by W3 Total Cache
-->