<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="https://gmpg.org/xfn/11" />
  <link rel="pingback" href="https://rpgamer.com/xmlrpc.php">

  <title>RPG Cast &#8211; Episode 566: &#8220;Unsolicited Dik-Dik Pics&#8221; &#8211; RPGamer</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rpgamer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://rpgamer.com/wp-includes/css/dist/block-library/style.min.css?x99420&amp;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://rpgamer.com/wp-content/plugins/foobox-image-lightbox-premium/pro/css/foobox.min.css?x99420&amp;ver=2.7.15' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar_releases.css-css'  href='https://rpgamer.com/wp-content/themes/hueman-rpgamer-child/template_css/sidebar_releases.css?x99420&amp;ver=3.3.28.c1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='poll.css-css'  href='https://rpgamer.com/wp-content/themes/hueman-rpgamer-child/template_css/poll.css?x99420&amp;ver=3.3.28.c1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://rpgamer.com/wp-content/themes/hueman/assets/front/css/main.min.css?x99420&amp;ver=3.3.28.c1.11.6' type='text/css' media='all' />
<style id='hueman-main-style-inline-css' type='text/css'>
body { font-family:Verdana, sans-serif;font-size:0.75rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:0.75rem; }
      }.container-inner { max-width: 1120px; }.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }::selection { background-color: #c18d34; }
::-moz-selection { background-color: #c18d34; }a,a>span.hu-external::after,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #c18d34; }input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #c18d34; }.post-format .format-container { border-color: #c18d34; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #c18d34!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #b51212; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #b51212; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #b51212; }
.post-comments::before { border-right-color: #b51212; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #b52515}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #b52515; }
              }#header { background-color: #825f2c; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #825f2c; }
}
        #header #nav-mobile { background-color: #b52515; }#nav-header.nav-container, #main-header-search .search-expand { background-color: #c63d21; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #c63d21; }
}
        .site-title a img { max-height: 150px; }body {background: #cccccc url(https://rpgamer.com/wp-content/uploads/2020/06/background-2020a.png) no-repeat center top;background-attachment:scroll;background-size: contain;}

</style>
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://rpgamer.com/wp-content/themes/hueman-rpgamer-child/style.css?x99420&amp;ver=3.3.28.c1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://rpgamer.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?x99420&amp;ver=3.3.28.c1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?x99420&amp;ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?x99420&amp;ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?x99420&amp;ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?x99420&amp;ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?x99420&amp;ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?x99420&amp;ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?x99420&amp;ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?x99420&amp;ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?x99420&amp;ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?x99420&amp;ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?x99420&amp;ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?x99420&amp;ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?x99420&amp;ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?x99420&amp;ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css?x99420&amp;ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?x99420&amp;ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?x99420&amp;ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?x99420&amp;ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_old_css-css'  href='https://rpgamer.com/wp-content/plugins/ultimate-member/../../uploads/ultimatemember/um_old_settings.css?x99420&amp;ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?x99420&amp;ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?x99420&amp;ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?x99420&amp;ver=2.1.13' id='um-gdpr-js'></script>
<link rel="https://api.w.org/" href="https://rpgamer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://rpgamer.com/wp-json/wp/v2/posts/84176" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rpgamer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rpgamer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://rpgamer.com/2020/12/rpg-cast-episode-566-unsolicited-dik-dik-pics/" />
<link rel='shortlink' href='https://rpgamer.com/?p=84176' />
<link rel="alternate" type="application/json+oembed" href="https://rpgamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frpgamer.com%2F2020%2F12%2Frpg-cast-episode-566-unsolicited-dik-dik-pics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rpgamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frpgamer.com%2F2020%2F12%2Frpg-cast-episode-566-unsolicited-dik-dik-pics%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
	
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '96da4c3323';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://rpgamer.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<meta name="copyright" content="Copyright (c)1998-2020 RPGamer. All Rights Reserved.">
<meta name="keywords" content="RPGs, video games, RPGamer, Switch, PS4, Vita, Xbox One, PC,reviews, news, features, editorials">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@RPGamer">
<meta property="og:site_name" content="RPGamer">
<meta name="description" content="Anna Marie Privitere gets de-wormed but has to tell Chris to stop helping. Phil Willis is not at all biased about musous. Kelley Ryan is all about the DMCAs. But Alex Fuller saw all of this coming.">
<meta property="og:description" content="Anna Marie Privitere gets de-wormed but has to tell Chris to stop helping. Phil Willis is not at all biased about musous. Kelley Ryan is all about the DMCAs. But Alex Fuller saw all of this coming.">
<meta property="og:image" content="https://rpgamer.com/wp-content/uploads/2017/10/RPGCast.jpg">
<meta property="twitter:image" content="https://rpgamer.com/wp-content/uploads/2017/10/RPGCast.jpg">
    <link rel="preload" as="font" type="font/woff2" href="https://rpgamer.com/wp-content/themes/hueman/assets/front/webfonts/fa-brands-400.woff2?v=5.12.1" crossorigin="anonymous"/>
    <link rel="preload" as="font" type="font/woff2" href="https://rpgamer.com/wp-content/themes/hueman/assets/front/webfonts/fa-regular-400.woff2?v=5.12.1" crossorigin="anonymous"/>
    <link rel="preload" as="font" type="font/woff2" href="https://rpgamer.com/wp-content/themes/hueman/assets/front/webfonts/fa-solid-900.woff2?v=5.12.1" crossorigin="anonymous"/>
  <!--[if lt IE 9]>
<script src="https://rpgamer.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js?x99420"></script>
<script src="https://rpgamer.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js?x99420"></script>
<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://rpgamer.com/wp-content/uploads/2019/11/cropped-rpgamer-logo-32x32.png?x99420" sizes="32x32" />
<link rel="icon" href="https://rpgamer.com/wp-content/uploads/2019/11/cropped-rpgamer-logo-192x192.png?x99420" sizes="192x192" />
<link rel="apple-touch-icon" href="https://rpgamer.com/wp-content/uploads/2019/11/cropped-rpgamer-logo-180x180.png?x99420" />
<meta name="msapplication-TileImage" content="https://rpgamer.com/wp-content/uploads/2019/11/cropped-rpgamer-logo-270x270.png" />
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- IMPORTANT: Place these lines as high as you can in <head>, ideally just after <title> tag -->
<link rel="preconnect" href="https://tags.bkrtx.com/">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin>
<link rel="preconnect" href="https://cdn.consentmanager.mgr.consensu.org/" crossorigin>

<!-- Place the below code anywhere you like in the <head> (higher is better) -->
<script>window.AdSlots = window.AdSlots || {cmd: [], disableScripts: ['gpt','bk']};</script>
<script async src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="/dist/rpgamer.min.js?x99420"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-69178-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-69178-8');
</script>
</head>

<body class="post-template-default single single-post postid-84176 single-format-standard wp-embed-responsive col-2cl full-width topbar-enabled header-desktop-sticky header-mobile-sticky hueman-3-3-28-c1-11-6-with-child-theme unknown">
<div id="wrapper">
  <a class="screen-reader-text skip-link" href="#content">Skip to content</a>
  <div class="widget-extra-header-widget"><div class="widget-extra-header-widget-inner"><div class='code-block code-block-1' style='text-align: center; clear: both;'>
<div id="nn_lb1"></div></div>
</div></div>
  <header id="header" class="specific-mobile-menu-on one-mobile-menu mobile_menu header-ads-desktop header-ads-mobile  no-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header"></div>
        
                    <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <button class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <span class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </span>
        </button>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                  <ul class="nav container-inner group mobile-search">
                            <li>
                  <form role="search" method="get" class="search-form" action="https://rpgamer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </li>
                      </ul>
                <ul id="menu-topbear" class="nav container-inner group"><li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a href="/">Home</a></li>
<li id="menu-item-18160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18160"><a href="/review/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-18089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18089"><a href="/review">Review Archive</a></li>
	<li id="menu-item-18090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18090"><a href="https://rpgamer.com/category/reviews/">Latest Reviews</a></li>
	<li id="menu-item-40189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40189"><a href="https://rpgamer.com/about-rpgamer/review-score-definitions/">Review Score Definitions</a></li>
	<li id="menu-item-62274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62274"><a href="https://rpgamer.com/category/deep-looks/">Deep Looks</a></li>
</ul>
</li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="https://rpgamer.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786"><a href="https://rpgamer.com/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://rpgamer.com/category/impressions/">Impressions</a></li>
	<li id="menu-item-52009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52009"><a href="https://rpgamer.com/category/features/editorials/">Editorials</a></li>
	<li id="menu-item-8195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8195"><a href="https://rpgamer.com/category/features/awards/">Awards</a></li>
	<li id="menu-item-71822" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-71822"><a href="https://rpgamer.com/2020/04/rpgamers-rpgs-of-the-decade-introduction/">RPGs of the Decade</a></li>
	<li id="menu-item-62275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62275"><a href="https://rpgamer.com/category/adventure-corner/">Adventure Corner</a></li>
	<li id="menu-item-8252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8252"><a href="https://rpgamer.com/category/features/special-features/">Special Features</a></li>
	<li id="menu-item-81010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81010"><a href="/tag/where-to-start/">Where to Start?</a></li>
</ul>
</li>
<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88"><a href="https://rpgamer.com/category/news/">News</a></li>
<li id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-318"><a href="/discord">Community</a>
<ul class="sub-menu">
	<li id="menu-item-26116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26116"><a href="/discord">Discord</a></li>
	<li id="menu-item-26117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26117"><a href="http://forums.rpgamer.com/">Forums</a></li>
</ul>
</li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-276"><a href="https://rpgamer.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-280"><a href="https://rpgamer.com/category/podcasts/rpgcast/">RPG Cast</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://rpgamer.com/category/podcasts/backtrack/">RPG Backtrack</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://rpgamer.com/category/podcasts/qaquest/">Q&amp;A Quest</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://rpgamer.com/category/podcasts/atbs/">Active Topical Banter Show</a></li>
	<li id="menu-item-21054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21054"><a href="https://rpgamer.com/category/podcasts/thehunt/">The Hunt</a></li>
</ul>
</li>
<li id="menu-item-17948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17948"><a href="/platform/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-17953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17953"><a href="/platform/ps5">PlayStation 5</a></li>
	<li id="menu-item-17949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17949"><a href="/platform/ps4">PlayStation 4</a></li>
	<li id="menu-item-76506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76506"><a href="/platform/xbsx">Xbox Series X</a></li>
	<li id="menu-item-17950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17950"><a href="/platform/xbone">Xbox One</a></li>
	<li id="menu-item-17951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17951"><a href="/platform/nsw">Nintendo Switch</a></li>
	<li id="menu-item-17952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17952"><a href="/platform/win">PC</a></li>
	<li id="menu-item-17963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17963"><a href="https://rpgamer.com/platform/">Other Platforms</a></li>
</ul>
</li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-299"><a href="https://rpgamer.com/about-rpgamer/">About RPGamer</a>
<ul class="sub-menu">
	<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="https://rpgamer.com/about-rpgamer/">About RPGamer</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://rpgamer.com/about-rpgamer/current-staff/">Current Staff</a></li>
	<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://rpgamer.com/about-rpgamer/indie-submissions/">Indie Submissions</a></li>
	<li id="menu-item-880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-880"><a href="https://rpgamer.com/about-rpgamer/review-score-definitions/">Review Score Definitions</a></li>
	<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="https://rpgamer.com/about-rpgamer/volunteer-applications/">Volunteer Applications</a></li>
	<li id="menu-item-30001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30001"><a href="https://rpgamer.com/site-quotes/">Site Quotes</a></li>
	<li id="menu-item-30318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-30318"><a href="https://rpgamer.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-18213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18213"><a href="https://rpgamer.com/login/">Login</a>
<ul class="sub-menu">
	<li id="menu-item-21988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21988"><a href="https://rpgamer.com/register/">Register</a></li>
</ul>
</li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
        <nav class="nav-container group desktop-menu desktop-sticky " id="nav-topbar" data-menu-id="header-2">
    <div class="nav-text"></div>
  <div class="topbar-toggle-down">
    <i class="fas fa-angle-double-down" aria-hidden="true" data-toggle="down" title="Expand menu"></i>
    <i class="fas fa-angle-double-up" aria-hidden="true" data-toggle="up" title="Collapse menu"></i>
  </div>
  <div class="nav-wrap container">
    <ul id="menu-topbear-1" class="nav container-inner group"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18160"><a href="/review/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18089"><a href="/review">Review Archive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18090"><a href="https://rpgamer.com/category/reviews/">Latest Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40189"><a href="https://rpgamer.com/about-rpgamer/review-score-definitions/">Review Score Definitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62274"><a href="https://rpgamer.com/category/deep-looks/">Deep Looks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="https://rpgamer.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786"><a href="https://rpgamer.com/category/features/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://rpgamer.com/category/impressions/">Impressions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52009"><a href="https://rpgamer.com/category/features/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8195"><a href="https://rpgamer.com/category/features/awards/">Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-71822"><a href="https://rpgamer.com/2020/04/rpgamers-rpgs-of-the-decade-introduction/">RPGs of the Decade</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62275"><a href="https://rpgamer.com/category/adventure-corner/">Adventure Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8252"><a href="https://rpgamer.com/category/features/special-features/">Special Features</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81010"><a href="/tag/where-to-start/">Where to Start?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88"><a href="https://rpgamer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-318"><a href="/discord">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26116"><a href="/discord">Discord</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26117"><a href="http://forums.rpgamer.com/">Forums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-276"><a href="https://rpgamer.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-280"><a href="https://rpgamer.com/category/podcasts/rpgcast/">RPG Cast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://rpgamer.com/category/podcasts/backtrack/">RPG Backtrack</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://rpgamer.com/category/podcasts/qaquest/">Q&amp;A Quest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://rpgamer.com/category/podcasts/atbs/">Active Topical Banter Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21054"><a href="https://rpgamer.com/category/podcasts/thehunt/">The Hunt</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17948"><a href="/platform/">Games</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17953"><a href="/platform/ps5">PlayStation 5</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17949"><a href="/platform/ps4">PlayStation 4</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76506"><a href="/platform/xbsx">Xbox Series X</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17950"><a href="/platform/xbone">Xbox One</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17951"><a href="/platform/nsw">Nintendo Switch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17952"><a href="/platform/win">PC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17963"><a href="https://rpgamer.com/platform/">Other Platforms</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-299"><a href="https://rpgamer.com/about-rpgamer/">About RPGamer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="https://rpgamer.com/about-rpgamer/">About RPGamer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://rpgamer.com/about-rpgamer/current-staff/">Current Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://rpgamer.com/about-rpgamer/indie-submissions/">Indie Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-880"><a href="https://rpgamer.com/about-rpgamer/review-score-definitions/">Review Score Definitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="https://rpgamer.com/about-rpgamer/volunteer-applications/">Volunteer Applications</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30001"><a href="https://rpgamer.com/site-quotes/">Site Quotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-30318"><a href="https://rpgamer.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18213"><a href="https://rpgamer.com/login/">Login</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21988"><a href="https://rpgamer.com/register/">Register</a></li>
</ul>
</li>
</ul>  </div>
      <div id="topbar-header-search" class="container">
      <div class="container-inner">
        <button class="toggle-search"><i class="fas fa-search"></i></button>
        <div class="search-expand">
          <div class="search-expand-inner"><form role="search" method="get" class="search-form" action="https://rpgamer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
        </div>
      </div><!--/.container-inner-->
    </div><!--/.container-->
  
</nav><!--/#nav-topbar-->  
  <div class="container group">
        <div class="container-inner">

                    <div class="group hu-pad central-header-zone">
                  <div class="logo-tagline-group">
                                                              </div>

                                </div>
      
      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title hu-pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="https://rpgamer.com/category/news/" rel="category tag">News</a> <span>/</span> <a href="https://rpgamer.com/category/podcasts/" rel="category tag">Podcasts</a> <span>/</span> <a href="https://rpgamer.com/category/podcasts/rpgcast/" rel="category tag">RPG Cast</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="hu-pad group">
              <article class="post-84176 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-podcasts category-rpgcast tag-chronus-arc tag-cyberpunk-2077 tag-dragon-age-origins tag-hyrule-warriors-age-of-calamity tag-the-legend-of-heroes-trails-of-cold-steel-iv tag-world-of-warcraft-shadowlands">
    <div class="post-inner group">

      <h1 class="post-title entry-title">RPG Cast &#8211; Episode 566: &#8220;Unsolicited Dik-Dik Pics&#8221;</h1>
  <p class="post-byline">
       by     <span class="vcard author">
       <span class="fn"><a href="https://rpgamer.com/author/sabin/" title="Posts by Chris Privitere" rel="author">Chris Privitere</a></span>
     </span>
     &middot;
                                            <time class="published" datetime="2020-12-12T14:31:38-08:00">December 12, 2020</time>
                      </p>

                                
      <div class="clear"></div>

      <div class="entry themeform">
        <div class="entry-inner">
          <p>Anna Marie Privitere gets de-wormed but has to tell Chris to stop helping. Phil Willis is not at all biased about musous. Kelley Ryan is all about the DMCAs. But Alex Fuller saw all of this coming.</p>
<p><strong>Question of the Week</strong><br />
What RPG villain should be in Smash?</p>
<p><a href="https://docs.google.com/spreadsheets/d/1hLXOun1ZxUP6E_vRgsLTdrSzy7q-h4iCHJt3EDYuKRs/edit?usp=sharing" rel="noopener" target="_blank">Check out the show notes here!</a></p>
<div class="powerpress_player" id="powerpress_player_2800"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-84176-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://dts.podtrac.com/redirect.mp3/rpgamer.nyc3.cdn.digitaloceanspaces.com/podcasts/rpgcast/rpgcast566.mp3?_=1" /><a href="https://dts.podtrac.com/redirect.mp3/rpgamer.nyc3.cdn.digitaloceanspaces.com/podcasts/rpgcast/rpgcast566.mp3">https://dts.podtrac.com/redirect.mp3/rpgamer.nyc3.cdn.digitaloceanspaces.com/podcasts/rpgcast/rpgcast566.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://dts.podtrac.com/redirect.mp3/rpgamer.nyc3.cdn.digitaloceanspaces.com/podcasts/rpgcast/rpgcast566.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://rpgamer.com/?powerpress_pinw=84176-podcast');" rel="nofollow">Play in new window</a> | <a href="https://dts.podtrac.com/redirect.mp3/rpgamer.nyc3.cdn.digitaloceanspaces.com/podcasts/rpgcast/rpgcast566.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="rpgcast566.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://podcasts.apple.com/podcast/rpg-cast/id264306390?mt=2&amp;ls=1" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9ycGdhbWVyLmNvbS9jYXRlZ29yeS9wb2RjYXN0cy9ycGdjYXN0L2ZlZWQv" class="powerpress_link_subscribe powerpress_link_subscribe_googleplay" title="Subscribe on Google Podcasts" rel="nofollow">Google Podcasts</a> | <a href="https://open.spotify.com/show/6AyoxsLcbxXA2IWQkCqUIT" class="powerpress_link_subscribe powerpress_link_subscribe_spotify" title="Subscribe on Spotify" rel="nofollow">Spotify</a> | <a href="http://subscribeonandroid.com/feeds.feedburner.com/Rpgcast" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://www.pandora.com/podcast/rpg-cast/PC:27088" class="powerpress_link_subscribe powerpress_link_subscribe_pandora" title="Subscribe on Pandora" rel="nofollow">Pandora</a> | <a href="https://www.iheart.com/podcast/269-rpg-cast-51011017/" class="powerpress_link_subscribe powerpress_link_subscribe_iheart" title="Subscribe on iHeartRadio" rel="nofollow">iHeartRadio</a> | <a href="https://www.stitcher.com/podcast/rpg-cast" class="powerpress_link_subscribe powerpress_link_subscribe_stitcher" title="Subscribe on Stitcher" rel="nofollow">Stitcher</a> | <a href="http://subscribebyemail.com/feeds.feedburner.com/Rpgcast" class="powerpress_link_subscribe powerpress_link_subscribe_email" title="Subscribe by Email" rel="nofollow">Email</a> | <a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/RPG-Cast-p1132244/" class="powerpress_link_subscribe powerpress_link_subscribe_tunein" title="Subscribe on TuneIn" rel="nofollow">TuneIn</a> | <a href="https://www.deezer.com/us/show/1865982" class="powerpress_link_subscribe powerpress_link_subscribe_deezer" title="Subscribe on Deezer" rel="nofollow">Deezer</a> | <a href="http://feeds.feedburner.com/Rpgcast" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p><input class="fooboxshare_post_id" type="hidden" value="84176"/>          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->
<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div id="nn_player"></div></div>

<div class="clear"></div>

<p class="post-tags"><span>Tags:</span> <a href="https://rpgamer.com/tag/chronus-arc/" rel="tag">Chronus Arc</a><a href="https://rpgamer.com/tag/cyberpunk-2077/" rel="tag">Cyberpunk 2077</a><a href="https://rpgamer.com/tag/dragon-age-origins/" rel="tag">Dragon Age: Origins</a><a href="https://rpgamer.com/tag/hyrule-warriors-age-of-calamity/" rel="tag">Hyrule Warriors: Age of Calamity</a><a href="https://rpgamer.com/tag/the-legend-of-heroes-trails-of-cold-steel-iv/" rel="tag">The Legend of Heroes: Trails of Cold Steel IV</a><a href="https://rpgamer.com/tag/world-of-warcraft-shadowlands/" rel="tag">World of Warcraft: Shadowlands</a></p>



<h4 class="heading">
	<i class="far fa-hand-point-right"></i>You may also like...</h4>

<ul class="related-posts group">
  		<li class="related post-hover">
		<article class="post-74598 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bandai-namco tag-cd-projekt-red tag-cyberpunk-2077 tag-pc tag-ps4 tag-ps5 tag-stadia tag-xbox-one tag-xbox-series-x">

			<div class="post-thumbnail">
				<a href="https://rpgamer.com/2020/06/night-city-wire-shows-more-cyberpunk-2077-cyberpunk-edgerunners-animation-announced/" class="hu-rel-post-thumb">
					<img  width="520" height="200"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://rpgamer.com/wp-content/uploads/2020/06/cyberpunk-2077_2020-06-28_014-520x200.jpg?x99420"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" loading="lazy" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://rpgamer.com/2020/06/night-city-wire-shows-more-cyberpunk-2077-cyberpunk-edgerunners-animation-announced/" rel="bookmark" title="Permalink to Night City Wire Shows More Cyberpunk 2077, Cyberpunk: Edgerunners Animation Announced">Night City Wire Shows More Cyberpunk 2077, Cyberpunk: Edgerunners Animation Announced</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2020-06-25 13:03:03">June 25, 2020</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://rpgamer.com/author/severinmira/" title="Posts by Alex Fuller" rel="author">Alex Fuller</a></span>
    </span> &middot; Published <span class="published">June 25, 2020</span>
     &middot; Last modified <span class="updated">June 28, 2020</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-60750 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-podcasts category-rpgcast tag-astral-chain tag-cat-quest-ii tag-destiny-connect tag-diablo-iv tag-mary-skelter-2 tag-octopath-traveler tag-the-legend-of-heroes-trails-of-cold-steel-iii tag-world-of-warcraft-shadowlands">

			<div class="post-thumbnail">
				<a href="https://rpgamer.com/2019/11/rpg-cast-episode-520-spider-sores/" class="hu-rel-post-thumb">
					<img  width="520" height="200"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://rpgamer.com/wp-content/uploads/2018/01/RPGCastrss-520x200.jpg?x99420"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="rpgcastrss" loading="lazy" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://rpgamer.com/2019/11/rpg-cast-episode-520-spider-sores/" rel="bookmark" title="Permalink to RPG Cast &#8211; Episode 520: &#8220;Spider Sores&#8221;">RPG Cast &#8211; Episode 520: &#8220;Spider Sores&#8221;</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2019-11-02 11:52:01">November 2, 2019</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://rpgamer.com/author/sabin/" title="Posts by Chris Privitere" rel="author">Chris Privitere</a></span>
    </span> &middot; Published <span class="published">November 2, 2019</span>
     &middot; Last modified <span class="updated">November 3, 2019</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-30663 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-nihon-falcom tag-ps4 tag-the-legend-of-heroes tag-the-legend-of-heroes-trails-of-cold-steel-iv tag-trails-of-cold-steel">

			<div class="post-thumbnail">
				<a href="https://rpgamer.com/2018/08/another-trio-returns-for-trails-of-cold-steel-iv/" class="hu-rel-post-thumb">
					<img  width="520" height="200"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://rpgamer.com/wp-content/uploads/2018/07/trails-of-cold-steel-iv-logo-image-520x200.jpg?x99420"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" loading="lazy" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://rpgamer.com/2018/08/another-trio-returns-for-trails-of-cold-steel-iv/" rel="bookmark" title="Permalink to Another Trio Returns for Trails of Cold Steel IV">Another Trio Returns for Trails of Cold Steel IV</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2018-08-17 06:16:26">August 17, 2018</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://rpgamer.com/author/severinmira/" title="Posts by Alex Fuller" rel="author">Alex Fuller</a></span>
    </span> &middot; Published <span class="published">August 17, 2018</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		  
</ul><!--/.post-related-->



<section id="comments" class="themeform">

	
		<h3 class="heading">1 Response</h3>

		<ul class="comment-tabs group">
			<li class="active"><a href="#commentlist-container"><i class="far fa-comments"></i>Comments<span>1</span></a></li>
			<li><a href="#pinglist-container"><i class="fas fa-share"></i>Pingbacks<span>0</span></a></li>
		</ul>

				<div id="commentlist-container" class="comment-tab">

			<ol class="commentlist">
						<li class="comment byuser comment-author-krull even thread-even depth-1" id="comment-2496">
				<div id="div-comment-2496" class="comment-body">
				<div class="comment-author vcard">
			<img src="https://rpgamer.com/wp-content/uploads/ultimatemember/129/profile_photo-80.jpg?x99420&amp;1607958842" class="gravatar avatar avatar-48 um-avatar um-avatar-uploaded" width="48" height="48" alt="Krull" data-default="https://rpgamer.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" />			<cite class="fn"><a href="https://rpgamer.com/user/krull/">Krull</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://rpgamer.com/2020/12/rpg-cast-episode-566-unsolicited-dik-dik-pics/#comment-2496">December 14, 2020 at 1:18 pm PST</a>		</div>

		<p>QotW: Feel like Kelly already skipped past the best possible RPG villain for Smash in Mara from the SMT series&#8230; In fact, genuinely, almost any demon from that universe would be fun. I’d take a Jack Frost, even. </p>
<p>A more recent one, but equally worthy, would be Hades, from the eponymous game. And he uses a spear, so at least he’s not another sword user.</p>

		<div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://rpgamer.com/login/?redirect_to=https%3A%2F%2Frpgamer.com%2F2020%2F12%2Frpg-cast-episode-566-unsolicited-dik-dik-pics%2F">Log in to Reply</a></div>
				</div>
				</li><!-- #comment-## -->
			</ol><!--/.commentlist-->

			
		</div>
		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/rpg-cast-episode-566-unsolicited-dik-dik-pics/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Rpgcast+%28RPG+Cast%29#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://rpgamer.com/login/?redirect_to=https%3A%2F%2Frpgamer.com%2F2020%2F12%2Frpg-cast-episode-566-unsolicited-dik-dik-pics%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</section><!--/#comments-->          </div><!--/.pad-->
			        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="right" data-layout="col-2cl" data-sb-id="s1">

		<button class="sidebar-toggle" title="Expand Sidebar"><i class="fas sidebar-toggle-arrows"></i></button>

		<div class="sidebar-content">

			           			<div class="sidebar-top group">
                        <p>Follow:</p>                    <ul class="social-links"><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/RPGamer" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="https://www.facebook.com/RPGamer/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Youtube" aria-label="Follow us on Youtube" href="https://www.youtube.com/user/RPGamerdotcom" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-youtube"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Twitch" aria-label="Follow us on Twitch" href="https://www.twitch.tv/rpgamer" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitch"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Discord" aria-label="Follow us on Discord" href="https://discord.gg/QEsbnvx" target="_blank" ><i class="fab fa-discord"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Rss" aria-label="Follow us on Rss" href="/feed/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fas fa-rss"></i></a></li></ul>  			</div>
			
				<ul class="post-nav group">
		<li class="next"><a href="https://rpgamer.com/2020/12/the-elder-scrolls-online-teases-gates-of-oblivion/" rel="next"><i class="fas fa-chevron-right"></i><strong>Next story</strong> <span>The Elder Scrolls Online Teases Gates of Oblivion</span></a></li>
		<li class="previous"><a href="https://rpgamer.com/2020/12/adventure-corner-a-summers-end-hong-kong-1986/" rel="prev"><i class="fas fa-chevron-left"></i><strong>Previous story</strong> <span>Adventure Corner: A Summer&#8217;s End &#8211; Hong Kong 1986</span></a></li>
	</ul>

			
			<div id="text-3" class="widget widget_text">			<div class="textwidget"><p>RPGamer has been covering RPGs since 1998, with the current version of the site launched in 2018. Due to the wholesale change in our back-end and systems only certain content created from 2018 onwards has been carried over to our new site. However, all of our older content can still be found at <a href="http://archive.rpgamer.com">archive.rpgamer.com</a>.</p>
</div>
		</div><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://rpgamer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_mpu1"></div></div>
</div><div id="alxposts-7" class="widget widget_hu_posts">
<h3 class="widget-title">Featured Posts</h3>
	
	<ul class="alx-posts group ">
    				<li>

			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://rpgamer.com/2020/12/adventure-corner-a-summers-end-hong-kong-1986/" rel="bookmark" title="Permalink to Adventure Corner: A Summer&#8217;s End &#8211; Hong Kong 1986">Adventure Corner: A Summer&#8217;s End &#8211; Hong Kong 1986</a></p>
				<p class="post-item-date">12 Dec, 2020</p>			</div>

		</li>
				<li>

			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://rpgamer.com/review/chronos-before-the-ashes-review/" rel="bookmark" title="Permalink to Chronos: Before the Ashes Review">Chronos: Before the Ashes Review</a></p>
				<p class="post-item-date">4 Dec, 2020</p>			</div>

		</li>
				<li>

			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://rpgamer.com/review/monster-strike-review/" rel="bookmark" title="Permalink to Monster Strike Review">Monster Strike Review</a></p>
				<p class="post-item-date">3 Dec, 2020</p>			</div>

		</li>
				<li>

			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://rpgamer.com/review/shiren-the-wanderer-the-tower-of-fortune-and-the-dice-of-fate-switch-review/" rel="bookmark" title="Permalink to Shiren the Wanderer: The Tower of Fortune and the Dice of Fate Switch Review">Shiren the Wanderer: The Tower of Fortune and the Dice of Fate Switch Review</a></p>
				<p class="post-item-date">2 Dec, 2020</p>			</div>

		</li>
				<li>

			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://rpgamer.com/2020/12/rpgs-that-make-us-feel-good/" rel="bookmark" title="Permalink to RPGs That Make Us Feel Good">RPGs That Make Us Feel Good</a></p>
				<p class="post-item-date">1 Dec, 2020</p>			</div>

		</li>
				<li>

			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://rpgamer.com/2020/12/atelier-ryza-2-lost-legends-the-secret-fairy-impression/" rel="bookmark" title="Permalink to Atelier Ryza 2: Lost Legends &#038; the Secret Fairy Impression">Atelier Ryza 2: Lost Legends &#038; the Secret Fairy Impression</a></p>
				<p class="post-item-date">1 Dec, 2020</p>			</div>

		</li>
				<li>

			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://rpgamer.com/2020/12/atelier-ryza-2-lost-legends-the-secret-fairy-interview/" rel="bookmark" title="Permalink to Atelier Ryza 2: Lost Legends &#038; the Secret Fairy Interview">Atelier Ryza 2: Lost Legends &#038; the Secret Fairy Interview</a></p>
				<p class="post-item-date">1 Dec, 2020</p>			</div>

		</li>
				<li>

			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://rpgamer.com/review/yakuza-like-a-dragon-review/" rel="bookmark" title="Permalink to Yakuza: Like a Dragon Review">Yakuza: Like a Dragon Review</a></p>
				<p class="post-item-date">29 Nov, 2020</p>			</div>

		</li>
				<li>

			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://rpgamer.com/review/demons-souls-remake-review/" rel="bookmark" title="Permalink to Demon&#8217;s Souls Remake Review">Demon&#8217;s Souls Remake Review</a></p>
				<p class="post-item-date">29 Nov, 2020</p>			</div>

		</li>
				<li>

			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://rpgamer.com/review/crosscode-review-2/" rel="bookmark" title="Permalink to CrossCode Switch Review">CrossCode Switch Review</a></p>
				<p class="post-item-date">27 Nov, 2020</p>			</div>

		</li>
				    	</ul><!--/.alx-posts-->

</div>
<div id="released_widget-4" class="widget widget_released_widget"><h3 class="widget-title">Recent Releases</h3><div class = 'sidebar_releases'><div class = 'si_rel_date'>12.10</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/brigandine-the-legend-of-runersia/'>Brigandine: The Legend of Runersia</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/10/ps4-1.gif?x99420"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>12.10</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/steamworld-quest-hand-of-gilgamech/'>SteamWorld Quest: Hand of Gilgamech</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/10/ios-1.gif?x99420"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>12.10</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/cyberpunk-2077/'>Cyberpunk 2077</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif?x99420"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>12.08</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/monster-sanctuary/'>Monster Sanctuary</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif?x99420"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>12.08</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/valkyria-chronicles-4/'>Valkyria Chronicles 4</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2019/11/google-stadia-icon.png?x99420"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>12.08</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/swords-of-gargantua/'>Swords of Gargantua</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/10/ps4-1.gif?x99420"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>12.08</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/destiny-2/'>Destiny 2</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif?x99420"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>12.04</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/dragon-quest-xi/'>Dragon Quest XI: Echoes of an Elusive Age</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/10/xbone.gif?x99420"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>12.04</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/bloodstained-ritual-of-the-night/'>Bloodstained: Ritual of the Night</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif?x99420"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>12.04</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/fire-emblem-shadow-dragon-and-the-blade-of-light/'>Fire Emblem: Shadow Dragon and the Blade of Light</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/10/ns-1.gif?x99420"></div></div></div><div id="upcoming_widget-4" class="widget widget_upcoming_widget"><h3 class="widget-title">Upcoming Releases</h3><div class = 'sidebar_releases'><div class = 'si_rel_date'>12.15</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/final-fantasy-legend-makaitoushi-saga/'>Final Fantasy Legend (Makaitoushi SaGa)</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/10/ns-1.gif?x99420"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>12.15</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/final-fantasy-legend-ii-saga-2-hihoudensetsu/'>Final Fantasy Legend II (SaGa 2 Hihoudensetsu)</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/10/ns-1.gif?x99420"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>12.15</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/final-fantasy-legend-iii-jikuuno-hasha-saga-3/'>Final Fantasy Legend III (Jikuuno Hasha SaGa 3)</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/10/ns-1.gif?x99420"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>12.15</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/boot-hill-heroes/'>Boot Hill Heroes</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/10/ns-1.gif?x99420"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>12.15</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/eternal-radiance/'>Eternal Radiance</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/10/win-1.gif?x99420"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>12.17</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/mercenaries-blaze/'>Mercenaries Blaze: Dawn of the Twin Dragons</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/10/ns-1.gif?x99420"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>12.18</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/star-wars-knights-of-the-old-republic-ii-the-sith-lords/'>Star Wars: Knights of the Old Republic II: The Sith Lords</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif?x99420"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>12.25</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/omori/'>Omori</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/10/win-1.gif?x99420"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>01.09</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/woodsalt/'>Woodsalt</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/12/multi.gif?x99420"></div></div><div class = 'sidebar_releases'><div class = 'si_rel_date'>01.12</div><div class = 'si_rel_game_name'><a href = 'https://rpgamer.com/game/osteoblasts/'>Osteoblasts</a></div><div class = 'si_rel_platform'><img class = "si_rel_plat_icon" src="//rpgamer.com/wp-content/uploads/2017/10/win-1.gif?x99420"></div></div></div><div id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:center;"><a href="/platform/">See All Releases</a></div></div></div><div id="custom_html-33" class="widget_text widget widget_custom_html"><h3 class="widget-title">Reader Poll</h3><div class="textwidget custom-html-widget"><script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10616351.js"></script>
<noscript><a href="https://poll.fm/10616351">"Which of these September announcements are you looking forward to?</a></noscript></div></div><div id="custom_html-39" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align: center;">

		<a href="http://rpgamer.com/discord/" target="_blank" rel="noopener">Join the dicussion on Discord.</a></div>
	</div></div><div id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/krull/">Krull</a></span> on <a href="https://rpgamer.com/2020/12/rpg-cast-episode-566-unsolicited-dik-dik-pics/#comment-2496">RPG Cast &#8211; Episode 566: &#8220;Unsolicited Dik-Dik Pics&#8221;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/krull/">Krull</a></span> on <a href="https://rpgamer.com/2020/12/episode-188-saga-frontier-qa-quest/#comment-2495">Episode 188: SaGa Frontier &#8211; Q&#038;A Quest</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/krull/">Krull</a></span> on <a href="https://rpgamer.com/2020/12/episode-188-saga-frontier-qa-quest/#comment-2494">Episode 188: SaGa Frontier &#8211; Q&#038;A Quest</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/featherhoof/">FeatherHoof</a></span> on <a href="https://rpgamer.com/2020/12/rpg-cast-episode-565-whiskers-on-raindrops/#comment-2493">RPG Cast &#8211; Episode 565: &#8220;Whiskers on Raindrops&#8221;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/krull/">Krull</a></span> on <a href="https://rpgamer.com/2020/12/episode-187-like-a-turkey-qa-quest/#comment-2492">Episode 187: Like a Turkey &#8211; Q&#038;A Quest</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/shaymin/">Shaymin</a></span> on <a href="https://rpgamer.com/2020/12/rpg-cast-episode-565-whiskers-on-raindrops/#comment-2491">RPG Cast &#8211; Episode 565: &#8220;Whiskers on Raindrops&#8221;</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/strawberryeggs/">StrawberryEggs</a></span> on <a href="https://rpgamer.com/2020/12/episode-187-like-a-turkey-qa-quest/#comment-2490">Episode 187: Like a Turkey &#8211; Q&#038;A Quest</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/strawberryeggs/">StrawberryEggs</a></span> on <a href="https://rpgamer.com/2020/12/rpg-backtrack-222-third-trails-a-charm/#comment-2489">RPG Backtrack 222: Third Trail&#8217;s a Charm!</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/jimondo/">jimondo</a></span> on <a href="https://rpgamer.com/2020/12/valkyria-chronicles-4-marches-onto-stadia/#comment-2488">Valkyria Chronicles 4 Marches Onto Stadia</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://rpgamer.com/user/plattym3/">plattym3</a></span> on <a href="https://rpgamer.com/2020/12/boot-hill-heroes-saddles-up-on-switch/#comment-2487">Boot Hill Heroes Saddles Up on Switch</a></li></ul></div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
  <div class="widget-extra-footer-widget"><div class="widget-extra-footer-widget-inner"><div class='code-block code-block-2' style='text-align: center; clear: both;'>
<div id="nn_lb2"></div></div>
</div></div>  <footer id="footer">

    
    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>

        <div class="hu-pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                <p>© 2020 RPGamer - <a class="nn-cmp-show" href="#">Manage Cookie Settings</a></p>
            </div><!--/#copyright-->

            
          </div>

          <div class="grid one-half last">
                                          <ul class="social-links"><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/RPGamer" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="https://www.facebook.com/RPGamer/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Youtube" aria-label="Follow us on Youtube" href="https://www.youtube.com/user/RPGamerdotcom" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-youtube"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Twitch" aria-label="Follow us on Twitch" href="https://www.twitch.tv/rpgamer" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitch"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Discord" aria-label="Follow us on Discord" href="https://discord.gg/QEsbnvx" target="_blank" ><i class="fab fa-discord"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Rss" aria-label="Follow us on Rss" href="/feed/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fas fa-rss"></i></a></li></ul>                                    </div>

        </div><!--/.hu-pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<div class='ai-viewports ai-viewport-1 ai-insert-4-49422298' data-insertion='after' data-selector='.ai-insert-4-49422298' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnIHN0eWxlPScnPgo8ZGl2IGlkPSJubl9za2lubCI+PC9kaXY+PC9kaXY+Cg==' data-block='4'></div>

<div class='ai-viewports ai-viewport-1 ai-insert-5-85365404' data-insertion='after' data-selector='.ai-insert-5-85365404' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTUnIHN0eWxlPScnPgo8ZGl2IGlkPSJubl9za2luciI+PC9kaXY+PC9kaXY+Cg==' data-block='5'></div>


<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div><link rel='stylesheet' id='mediaelement-css'  href='https://rpgamer.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?x99420&amp;ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://rpgamer.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?x99420&amp;ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://rpgamer.com/wp-includes/js/underscore.min.js?x99420&amp;ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='hu-front-scripts-js-extra'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":false,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".post-row",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100,"threshold":0}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":true},"sidebarOneWidth":"340","sidebarTwoWidth":"260","isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_always","mobile":"stick_up"},"mobileSubmenuExpandOnClick":"","submenuTogglerIcon":"<i class=\"fas fa-angle-down\"><\/i>","isDevMode":"","ajaxUrl":"https:\/\/rpgamer.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"d9250c0e4a"},"isWelcomeNoteOn":"","welcomeContent":"","i18n":{"collapsibleExpand":"Expand","collapsibleCollapse":"Collapse"},"deferFontAwesome":"","fontAwesomeUrl":"https:\/\/rpgamer.com\/wp-content\/themes\/hueman\/assets\/front\/css\/font-awesome.min.css?3.3.28.c1.11.6","mainScriptUrl":"https:\/\/rpgamer.com\/wp-content\/themes\/hueman\/assets\/front\/js\/scripts.min.js?3.3.28.c1.11.6","flexSliderNeeded":"","flexSliderOptions":{"is_rtl":false,"has_touch_support":true,"is_slideshow":true,"slideshow_speed":7000}};
/* ]]> */
</script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?x99420&amp;ver=3.3.28.c1.11.6' id='hu-front-scripts-js' defer></script>
<script type='text/javascript' src='https://rpgamer.com/wp-includes/js/comment-reply.min.js?x99420&amp;ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='foobox-debug-js-before'>
/* Run FooBox (v2.7.15) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	customOptions: {  },
	o: {wordpress: { enabled: true },
		pan: { enabled: true, showOverview: true, position: "fbx-top-right" },
		debug:true,
		deeplinking : { enabled: true, prefix: "foobox" },
		fullscreen : { enabled: true, useAPI: true },
		effect: 'fbx-effect-1',
		excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]',
		affiliate : { enabled: false },
		slideshow: { enabled:true},
		social: {"enabled":true,"position":"fbx-above","mailto":true,"download":true,"excludes":[],"nonce":"a98ccd9445","networks":["facebook","twitter","pinterest","tumblr","reddit"]},
		preload:true},
	selectors: [
		".gallery", ".wp-block-gallery", ".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox, [target=\"foobox\"]", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/foobox-image-lightbox-premium/pro/js/foobox.debug.js?x99420&amp;ver=2.7.15' id='foobox-debug-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?x99420&amp;ver=2.1.13' id='select2-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://rpgamer.com/wp-includes/js/wp-util.min.js?x99420&amp;ver=5.6' id='wp-util-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?x99420&amp;ver=2.1.13' id='um_crop-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?x99420&amp;ver=2.1.13' id='um_modal-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?x99420&amp;ver=2.1.13' id='um_jquery_form-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?x99420&amp;ver=2.1.13' id='um_fileupload-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?x99420&amp;ver=2.1.13' id='um_datetime-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?x99420&amp;ver=2.1.13' id='um_datetime_date-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?x99420&amp;ver=2.1.13' id='um_datetime_time-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?x99420&amp;ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://rpgamer.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?x99420&amp;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://rpgamer.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?x99420&amp;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://rpgamer.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?x99420&amp;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://rpgamer.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?x99420&amp;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://rpgamer.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?x99420&amp;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://rpgamer.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?x99420&amp;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://rpgamer.com/wp-includes/js/dist/i18n.min.js?x99420&amp;ver=326fe7fbfdb407b6edbcfba7e17f3909' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?x99420&amp;ver=2.1.13' id='um_raty-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?x99420&amp;ver=2.1.13' id='um_tipsy-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-includes/js/imagesloaded.min.js?x99420&amp;ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-includes/js/masonry.min.js?x99420&amp;ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-includes/js/jquery/jquery.masonry.min.js?x99420&amp;ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?x99420&amp;ver=2.1.13' id='um_scrollbar-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?x99420&amp;ver=2.1.13' id='um_functions-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?x99420&amp;ver=2.1.13' id='um_responsive-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-includes/js/dist/hooks.min.js?x99420&amp;ver=54e7683a4c0aafac0448bb95dc8d53ba' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?x99420&amp;ver=2.1.13' id='um_conditional-js'></script>
<script type='text/javascript' id='um_scripts-js-extra'>
/* <![CDATA[ */
var um_scripts = {"nonce":"b0671f28b0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?x99420&amp;ver=2.1.13' id='um_scripts-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?x99420&amp;ver=2.1.13' id='um_profile-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?x99420&amp;ver=2.1.13' id='um_account-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-includes/js/wp-embed.min.js?x99420&amp;ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-content/plugins/powerpress/player.min.js?x99420&amp;ver=5.6' id='powerpress-player-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://rpgamer.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?x99420&amp;ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://rpgamer.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?x99420&amp;ver=5.6' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rpgamer.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?x99420&amp;ver=5.6' id='wp-mediaelement-js'></script>
<style type="text/css">

</style><!--[if lt IE 9]>
<script src="https://rpgamer.com/wp-content/themes/hueman/assets/front/js/ie/respond.js?x99420"></script>
<![endif]-->
<script>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</script>
		<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 393/448 objects using memcached
Page Caching using memcached (Requested URI contains query) 
Database Caching 46/49 queries in 0.026 seconds using memcached

Served from: rpgamer.com @ 2020-12-14 15:14:02 by W3 Total Cache
-->